"Flood"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo liebes Team!
      Seit einiger Zeit bekomme ich hin und wieder beim Navigieren im Forum folgende Fehlermeldung:

      "Das Sicherheitssystem hat einen möglichen Flood abgefangen.
      Der Flood entsteht durch zu viele Seitenaufrufe innerhalb einer bestimmten Zeit.
      Bitte warten Sie einen Augenblick und versuchen dann die Seite neu anzeigen zu lassen."

      Das ist an sich kein Problem, weil dann meist nach etwas Abwarten tatsächlich wieder alles wie gewohnt fluppt.

      Neuerdings kriege ich diesen Fehler aber ständig und vor allem zuverlässig reproduzierbar, immer nachdem ich :hier: diese Hamstergeschichte hier geöffnet habe und dort auf die letzte (d.h. aktuellste) Seite gehe. Dann kriege ich zunächst mal bei genauem Hinsehen auf dieser letzten Seite (11) nicht alle Bilder angezeigt, sondern nur die Textbeiträge. Sobald ich dann dort einen neuen Antwortbeitrag anlegen und ein Zitat einfügen möchte, kommt die o.g. Fehlermeldung. Egal, von welchem PC ich mich ins Forum eingeloggt habe.

      Zuletzt ist mir die geschilderte Aktion vor ein paar Tagen - nach mehreren Fehlversuchen - noch gelungen, ich konnte in gewohnter Weise einen neuen Antwortbeitrag generieren. Jetzt klappt dies überhaupt nicht mehr. Aber wie gesagt, (bisher) nur in diesem speziellen Thread. :nixw:

      Haben auch andere User dieses Problem?

      PS
      Kleine Ergänzung dazu:
      Hab's gerade nochmal probiert. Das Problem scheint dadurch zu entstehen, dass mir ab Beitrag Nr. 414 in besagtem Thread keine Bilder angezeigt werden. Egal, was ich danach tue, es kommt IMMER die genannte Fehlermeldung. Also nicht bloß, wenn ich eine neue Antwort posten möchte, sondern auch, wenn ich z.B. zurück zur übergeordneten Seite navigieren möchte.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ConkerTheSquirrel ()

    • ConkerTheSquirrel schrieb:

      Haben auch andere User dieses Problem?
      japp, hatte ich auch schon mehrmals. Die betroffenen Threads waren inhaltlich weit weniger umfangreich als deine, Benno.

      Bekam ebenfalls jedesmal dies Untenstehende angezeigt - einige Male hatte ich definitiv nicht mehr als 2 Seiten aufgerufen:

      ConkerTheSquirrel schrieb:

      "Das Sicherheitssystem hat einen möglichen Flood abgefangen.
      Der Flood entsteht durch zu viele Seitenaufrufe innerhalb einer bestimmten Zeit.
      Bitte warten Sie einen Augenblick und versuchen dann die Seite neu anzeigen zu lassen."
      Liebe Grüße, Eva mit den Robos Minino und Bo - und den Campbells Mila & Manou
      Patenpuschel: Käpt'n Ahab, Robby, Cailant und Luan aus dem Campbellprojekt

      Nicht Erbarmen, Gerechtigkeit ist man den Tieren schuldig!
    • Ich bekomme die Meldung auch häufiger, bisher allerdings meistens wirklich, wenn ich zu schnell Seiten nacheinander aufgerufen habe. In letzter Zeit kam es mir aber auch so vor, als ob es sich häuft und auch, dass die Meldung kam, obwohl ich quasi noch gar nichts groß angeklickt hab.

      Was mir aber auch in Bezug auf Ajdikas Thread aufgefallen ist, ist, dass ich da ganz oft oben bei der Internetadresse plötzlich ein rotes Ausrufezeichen bekomme und dann kann ich da auch nicht mehr antworten, keine Smileys einfügen etc. Fällt mir am allerhäufigsten bei Ajdikas Thread auf, aber kam glaub ich auch schonmal bei anderen vor.
      Liebe Grüße
      von den Knuspernasen
      :rolleyes:
      ---------------------------------------------------------------
      Ich warte auf den Tag, wenn Tiere das Recht haben, zu rennen, wenn sie Beine haben, zu schwimmen, wenn sie Flossen haben und zu fliegen, wenn sie Flügel besitzen.

      ~Gretchen Wyler~
    • @Tigerlilly

      Da kann euch die liebe Jacky später mehr zu sagen.

      Wir hatten das Problem auch letztens. Das Forum benötigt ein Update. Es wird auch schon im Hintergrund ganz fleißig daran gearbeitet, damit wir das dieses Jahr noch hinbekommen.
      Liebe Grüße von Gudrun
      Bandid :hamsterdrehen: Johnson :hamsterboxen: und Herr Meyer :hamstern:
      und schon einigen süßen Fellnasen im Herzen.
    • Ja, das Forum braucht ein Update.
      Das Flood Problem hat aber nichts damit zu tun, dass die Forensoftware langsam veraltet ist.
      Unser Forum hat eine zusätzliche Sicherheitssoftware installiert, die vor Angriffen schützt. Die ist auch wichtig und notwendig, wie die Statistiken regelmäßig zeigen.

      Wenn zu viele Zugriffe auf einmal stattfinden, wird man blockiert, weil es sich um einen Angriff handeln könnte.
      Das kann mal sein, wenn gerade eine Sicherungsupdate angelegt wird oder man zu viele Tabs offen hat.

      In diesem Fall kann ich sagen, dass es am Thread selbst liegt, es sind zu viele Bilder als Anhang einfügt worden.
      Für jedes geladene Bild kommuniziert der Server mit dem Forum bis zu 9 mal.
      Hat die Seite eines Threads jetzt 50 Bilder = 450 Zugriffe auf einmal.
      Klickt man etwas an oder fährt über ein Bild = nochmal 9 Zugriffe pro Bild.
      Versuchen jetzt noch mehrere User gleichzeitig den Thread zu lesen, erreichen wir über 1000 Zugriffe gleichzeitig und dann blockiert das Sicherheitssystem. Es denkt, es findet ein Angriff statt.

      Daher unbedingt meine Bitte an alle, die Hamstergeschichten führen:
      Ladet nicht alles als Anhang hoch!
      Nehmt einen externen Anbieter, um die Bilder hochzuladen und fügt sie als Link ein!
      Sonst kommt es zu massiven Problemen mit dem Sicherheitssystem und es verbraucht auch einfach viel Speicherplatz auf dem Server.

      Wir werden zwar mit dem Update auch auf ein anderes Sicherheitssystem umsteigen, aber auch das soll ja bei zu vielen Zugriffen eingreifen.

      @Ajdika Ich melde mich nochmal per PN bei dir. Ich werde im Backend einige deiner Anhänge löschen müssen, damit dein Thread wieder geht.
      Schau mal, ob du den Thread noch selbst bearbeiten kannst, aber wahrscheinlich wirst du dann auch direkt geblockt.
      Liebe Grüße,
      Jacky
    • Huhu,
      Dass ich Bilder immer nur direkt als Anhang hochlade, hat einen Grund: Viele Bereiche werden einfach unbrauchbar, wenn Bilder über externe Anbieter als Link hochgeladen werden, da die externen Anbieter die Bilder nach einer Weile löschen. Was ist eine Hamstergeschichte ohne die Bilder dazu? Wie soll man etwas nachbasteln, wenn Bilder aus bebilderten Bastelanleitungen gelöscht sind? Nur exemplarisch mal ein Thread aus der Bastelecke, der so schon seine Bilder eingebüßt hat:
      Bau eines Daches / Baldachin
      Dazu kommt noch, dass man bei externen Anbietern nicht so recht weiß, was die mit den Bildern sonst noch anstellen (verzichte nicht ohne Grund auf FB & Co, wo man mit dem Upload von Bildern automatisch einwilligt, dass diese auch für Werbezwecke genutzt und weiterverkauft werden dürfen).

      Diese Flood-Fehlermeldung, die alles blockiert, kriege ich ständig, sobald ich vom Handy aus online bin. Unabhängig davon, ob in dem Thread Bilder sind oder nicht und wie diese Bilder hochgeladen wurden. Das betrifft bei mir sämtliche Forenbereiche, obwohl ich mittlerweile schon immer betont langsam im Schneckentempo scrolle. Am Laptop geht es halbwegs, aber am Handy hängt man regelmäßig fest und nichts geht mehr. Das ist besonders ärgerlich, wenn man eigentlich hauptsächlich vom Handy aus hier online ist. Meist ging es dann wieder, wenn man nach 20 Minuten Zwangspause erneut sein Glück versucht, aber aktuell stolpere ich thread-unabhängig von Flood-Fehlermeldung zu Flood-Fehlermeldung.
      Viele Grüße
      Ajdika u.a. mit Shadow und Mojito
    • Ajdika schrieb:

      Huhu,
      Dass ich Bilder immer nur direkt als Anhang hochlade, hat einen Grund: Viele Bereiche werden einfach unbrauchbar, wenn Bilder über externe Anbieter als Link hochgeladen werden, da die externen Anbieter die Bilder nach einer Weile löschen. Was ist eine Hamstergeschichte ohne die Bilder dazu?
      Das finde ich allerdings auch. Wenn man ältere Beiträge mal nachvollziehen möchte und alle Bilder sind dann weg, ist das echt schade.
      Ich hatte sogar im anderen Forum schonmal, dass dann stattdessen plötzlich komplett andere Bilder aufgetaucht sind, die rein gar nichts mit Hamstern zu tun hatten, im Gegenteil, es waren recht unpassende Bilder, möchte ich mal sagen.
      Liebe Grüße
      von den Knuspernasen
      :rolleyes:
      ---------------------------------------------------------------
      Ich warte auf den Tag, wenn Tiere das Recht haben, zu rennen, wenn sie Beine haben, zu schwimmen, wenn sie Flossen haben und zu fliegen, wenn sie Flügel besitzen.

      ~Gretchen Wyler~
    • Ich kann euch ja nur sagen, woran es in diesem Fall mit der Floodwarnung liegt, da liegt es an den Anhängen. Irgendwann überschreitet ein Thread halt die Grenze.
      Auf mehrere Threads verteilt wäre es kein Problem.
      Das gleiche hatten wir letztens intern schon und es ist blöd, wenn es dann so viele beeinflusst.
      Und dieser Thread wurde ja eröffnet, um eine Lösung zu finden.

      Es gibt zig Anbieter und Möglichkeiten, Bilder extern zu speichern.
      Da muss man sich mit beschäftigen und schauen, was einem von den Konditionen her am besten passt. Da muss man wirklich die AGB gut durchlesen, vor allem bei den kostenlosen Anbietern.
      Möchte man etwas wirklich dauerhaft und sicher speichern, muss man wahrscheinlich auch ein bisschen Geld in die Hand nehmen.

      Anders herum kann es ja auch ein Problem sein, dass uralte Bilder in den Threads ewig erhalten bleiben und den Serverspeicher belegen. Das Forum ist ja schon einige Jahre alt und enthält sehr viele Daten. Irgendwann ist der Server voll.
      Bilder extern zu lagern (das macht das Team auch) ist da eine große Entlastung.

      Eine Blockierung kann aber auch was mit dem Provider, der IP, Browserspuren und zig anderen Sachen zu tun haben.
      Das kann ich alles nachsehen, wenn man direkt Bescheid sagt und mir ein paar Infos gibt.
      Wenn das ständig vorkommt, dann meldet es doch beim nächsten Mal.
      Dann können wir nach einer Lösung schauen.

      Ein Update und neues Sicherheitssystem ist wie gesagt geplant, auch schon in Arbeit, das wird aber noch ein paar Monate dauern, weil es wirklich viel Arbeit ist und am Ende ja alles funktionieren soll.
      Liebe Grüße,
      Jacky
    • Ajdika schrieb:

      Dass ich Bilder immer nur direkt als Anhang hochlade, hat einen Grund: Viele Bereiche werden einfach unbrauchbar, wenn Bilder über externe Anbieter als Link hochgeladen werden, da die externen Anbieter die Bilder nach einer Weile löschen. Was ist eine Hamstergeschichte ohne die Bilder dazu? Wie soll man etwas nachbasteln, wenn Bilder aus bebilderten Bastelanleitungen gelöscht sind?
      Da hast Du leider Recht, das habe ich auch schon alles erlebt. Einige meiner älteren Threads sind aus diesem Grunde teilweise bilderlos. Weil die Gefahr immer droht, nutze ich meinen Picture Hoster Imageshack jetzt nicht mehr kostenfrei, sondern gegen eine sehr überschaubare Jahresgebühr. Das ist mir die Sache wert.

      (Vor Jahren war ich bei Photobucket. Bis die komplett übergeschnappt sind und horrende Gebühren verlangt haben. Die habe ich natürlich nicht bezahlt. Die Bilder waren alle noch da, wurden aber im Forum nicht mehr über den Link abgerufen - schöner Mist! Vor einiger Zeit habe ich dann gesehen, dass die Bilder jetzt wieder angezeigt werden, nur ist da jetzt irgendwie ein Photobucket-Logo drauf. Eine positive Überraschung! Ich erwähne das aus der Erinnerung, nochmal danach gesucht habe ich nach diesen Fällen jetzt nicht mehr.)
    • Ajdika schrieb:

      Dass ich Bilder immer nur direkt als Anhang hochlade, hat einen Grund: Viele Bereiche werden einfach unbrauchbar, wenn Bilder über externe Anbieter als Link hochgeladen werden, da die externen Anbieter die Bilder nach einer Weile löschen. Was ist eine Hamstergeschichte ohne die Bilder dazu? Wie soll man etwas nachbasteln, wenn Bilder aus bebilderten Bastelanleitungen gelöscht sind? Nur exemplarisch mal ein Thread aus der Bastelecke, der so schon seine Bilder eingebüßt hat:
      Bau eines Daches / Baldachin
      Dazu kommt noch, dass man bei externen Anbietern nicht so recht weiß, was die mit den Bildern sonst noch anstellen (verzichte nicht ohne Grund auf FB & Co, wo man mit dem Upload von Bildern automatisch einwilligt, dass diese auch für Werbezwecke genutzt und weiterverkauft werden dürfen).
      dito.

      Threads zu erstellen ist wirklich viel Arbeit. Verschwinden sie, lohnt sich der Aufwand nicht.
      Liebe Grüße, Eva mit den Robos Minino und Bo - und den Campbells Mila & Manou
      Patenpuschel: Käpt'n Ahab, Robby, Cailant und Luan aus dem Campbellprojekt

      Nicht Erbarmen, Gerechtigkeit ist man den Tieren schuldig!
    • Ich muß gestehen, das ich mir in der Vergangenheit auch mal ältere Hamstergeschichten durchgelesen habe, und dabei auf nicht mehr angezeigte Bilder stieß.

      das fand ich schade, denn so hat man leider kein Bild von der süßen Nagimaus.
      Aber ich muß auch gestehen, das ich mittlerweile etwas skeptisch bin, meine Bilder irgendwo auf einem externen Server zu speichern, weil ich nicht weiß, was dort mit den Bildern passiert.

      Daher poste ich lieber meine Bilder bei euch im Forum, wobei die Anzahl auf 5 Bilder ja begrenzt ist.

      Warum eigentlich ist das so?
      Liebe Grüße Chris und seine liebe Randalemaus Lagertha :hamster:

      Pate von Hops und Mayrik

      Im Regenbogenland Moritz, Kevin und Chelsea, und den Patenhamstern im Herzen.

      Was denkt ein Zwerghamster??
      "Gott ist groß, der Mensch ist klein, ich muß wohl dazwischen sein..." :hgrins:
    • Chris schrieb:

      das fand ich schade, denn so hat man leider kein Bild von der süßen Nagimaus.
      ja - und die Threads sind ja oftmals absichtlich so gestaltet, dass sich Neulinge dort anschauliche Anregungen holen können, was die Wirkung auf die Näschen angeht.
      Liebe Grüße, Eva mit den Robos Minino und Bo - und den Campbells Mila & Manou
      Patenpuschel: Käpt'n Ahab, Robby, Cailant und Luan aus dem Campbellprojekt

      Nicht Erbarmen, Gerechtigkeit ist man den Tieren schuldig!
    • KG Julia schrieb:

      Immer, wenn ich viele neue Seiten, bzw. Threads hintereinander öffne
      Ja, das was aber noch nicht so schlimm, irgendwann ging es dann ja auch wieder. Ich meinte vor allem den einen besagten Thread von @Ajdika, da lief ja leider - jedenfalls für mich - überhaupt nichts mehr.

      Gut zu wissen, dass das mit den Datei-Anhängen zu tun hatte. Ich hatte mich schon gewundert, denn an der bloßen Anzahl der Bilder (der verlinkten, nicht der anhängenden Bilddateien) konnte es nichts zu tun haben, sonst hätten allein meine Threads mit den vielen Bilderlinks drin schon längst alles lahmgelegt... :whistling:
    • Hi,
      ich hab den Eindruck, dass man jetzt schneller und mehr Beiträge nacheinander durchklicken kann :thumbsup:

      Kann das sein...seit dem Update evtl?
      Liebe Grüße
      von den Knuspernasen
      :rolleyes:
      ---------------------------------------------------------------
      Ich warte auf den Tag, wenn Tiere das Recht haben, zu rennen, wenn sie Beine haben, zu schwimmen, wenn sie Flossen haben und zu fliegen, wenn sie Flügel besitzen.

      ~Gretchen Wyler~
    • Hmm, scheint aber irgendwas gebracht zu haben, find ich ^^
      Liebe Grüße
      von den Knuspernasen
      :rolleyes:
      ---------------------------------------------------------------
      Ich warte auf den Tag, wenn Tiere das Recht haben, zu rennen, wenn sie Beine haben, zu schwimmen, wenn sie Flossen haben und zu fliegen, wenn sie Flügel besitzen.

      ~Gretchen Wyler~